LDAP: couldn't connect to LDAP server

Различия

Здесь показаны различия между двумя версиями данной страницы.

Ссылка на это сравнение

vmmanager:ubuntu-14.04-x86_64-minimal [2018/11/26 03:55]
vmmanager:ubuntu-14.04-x86_64-minimal [2018/10/23 00:26] (текущий)
Строка 1: Строка 1:
 +== Ubuntu-14.04-x86_64-minimal ==
  
 +**Рекомендуется использовать [[Ubuntu-18.04-x86_64-minimal|Ubuntu 18.04 LTS]]**, если производителем ПО не указано иное.
 +
 +=== Обновление ===
 +Дата последнего обновления шаблона 04.09.2018
 +
 +=== Описание шаблона ===
 +{{ :​vmmanager:​ubuntu-14-04.png?​nolink |}}
 +Шаблон предоставляет минимальный набор программного обеспечения на основе серверной редакции популярного десктопного дистрибутива Ubuntu 14.04 LTS //Trusty Tahr// с длительной поддержкой от компании-разработчика Canonical (до 17 апреля 2019 года) на 64-битной платформе. \\
 +Что позволяет создать и настроить на его базе практически любое серверное окружение и работать с ним продолжительное время. \\
 +Советуем использовать его только в том случае,​ если его рекомендует производитель используемого вами ПО, в противном случае воспользуетсь шаблоном [[vmmanager:​Ubuntu-16.04-x86_64-minimal|Ubuntu 16.04 LTS minimal]].
 +
 +=== Ключевые особенности ===
 +  * Система инициализации [[linux:​upstart]]
 +  * Ядро Linux 4.4.0-98
 +  * Python 2.7.6
 +  * Автоматическое [[vmmanager:​как_добавить_ssh-ключ|добавление ssh-ключа из VMmanager]]
 +  * Настройки разделов
 +    * Отключен раздел подкачки (swap)
 +    * Директория /tmp находится в ОЗУ и её размер изменяется автоматически относительно общего размера ОЗУ
 +
 +=== Список установленного ПО ===
 +<​hidden>​
 +  * accountsservice
 +  * acpid
 +  * adduser
 +  * apparmor
 +  * apport
 +  * apport-symptoms
 +  * apt
 +  * apt-transport-https
 +  * apt-utils
 +  * apt-xapian-index
 +  * aptitude
 +  * aptitude-common
 +  * at
 +  * base-files
 +  * base-passwd
 +  * bash
 +  * bash-completion
 +  * bc
 +  * bind9-host
 +  * biosdevname
 +  * bsdmainutils
 +  * bsdutils
 +  * busybox-initramfs
 +  * busybox-static
 +  * byobu
 +  * bzip2
 +  * ca-certificates
 +  * command-not-found
 +  * command-not-found-data
 +  * console-setup
 +  * coreutils
 +  * cpio
 +  * crda
 +  * cron
 +  * curl
 +  * dash
 +  * dbus
 +  * debconf
 +  * debconf-i18n
 +  * debianutils
 +  * dh-python
 +  * diffutils
 +  * dmidecode
 +  * dmsetup
 +  * dnsutils
 +  * dosfstools
 +  * dpkg
 +  * e2fslibs
 +  * e2fsprogs
 +  * ed
 +  * eject
 +  * ethtool
 +  * file
 +  * findutils
 +  * fonts-ubuntu-font-family-console
 +  * friendly-recovery
 +  * ftp
 +  * fuse
 +  * gawk
 +  * gcc-4.8-base
 +  * gcc-4.9-base
 +  * geoip-database
 +  * gettext-base
 +  * gir1.2-glib-2.0
 +  * gnupg
 +  * gpgv
 +  * grep
 +  * groff-base
 +  * grub-common
 +  * grub-gfxpayload-lists
 +  * grub-pc
 +  * grub-pc-bin
 +  * grub2-common
 +  * gzip
 +  * hdparm
 +  * hostname
 +  * ifupdown
 +  * info
 +  * init-system-helpers
 +  * initramfs-tools
 +  * initramfs-tools-bin
 +  * initscripts
 +  * insserv
 +  * install-info
 +  * installation-report
 +  * iproute2
 +  * iptables
 +  * iputils-ping
 +  * iputils-tracepath
 +  * irqbalance
 +  * isc-dhcp-client
 +  * isc-dhcp-common
 +  * iso-codes
 +  * kbd
 +  * keyboard-configuration
 +  * klibc-utils
 +  * kmod
 +  * krb5-locales
 +  * landscape-common
 +  * language-pack-en
 +  * language-pack-en-base
 +  * language-selector-common
 +  * laptop-detect
 +  * less
 +  * libaccountsservice0
 +  * libacl1
 +  * libapparmor-perl
 +  * libapparmor1
 +  * libapt-inst1.5
 +  * libapt-pkg4.12
 +  * libarchive-extract-perl
 +  * libasn1-8-heimdal
 +  * libasprintf0c2
 +  * libattr1
 +  * libaudit-common
 +  * libaudit1
 +  * libbind9-90
 +  * libblkid1
 +  * libboost-iostreams1.54.0
 +  * libbsd0
 +  * libbz2-1.0
 +  * libc-bin
 +  * libc6
 +  * libcap-ng0
 +  * libcap2
 +  * libcap2-bin
 +  * libcgmanager0
 +  * libck-connector0
 +  * libclass-accessor-perl
 +  * libcomerr2
 +  * libcurl3
 +  * libcurl3-gnutls
 +  * libcwidget3
 +  * libdb5.3
 +  * libdbus-1-3
 +  * libdbus-glib-1-2
 +  * libdebconfclient0
 +  * libdevmapper1.02.1
 +  * libdns100
 +  * libdrm2
 +  * libedit2
 +  * libelf1
 +  * libept1.4.12
 +  * libestr0
 +  * libevent-2.0-5
 +  * libexpat1
 +  * libffi6
 +  * libfreetype6
 +  * libfribidi0
 +  * libfuse2
 +  * libgc1c2
 +  * libgcc1
 +  * libgck-1-0
 +  * libgcr-3-common
 +  * libgcr-base-3-1
 +  * libgcrypt11
 +  * libgdbm3
 +  * libgeoip1
 +  * libgirepository-1.0-1
 +  * libglib2.0-0
 +  * libglib2.0-data
 +  * libgnutls-openssl27
 +  * libgnutls26
 +  * libgpg-error0
 +  * libgpm2
 +  * libgssapi-krb5-2
 +  * libgssapi3-heimdal
 +  * libhcrypto4-heimdal
 +  * libheimbase1-heimdal
 +  * libheimntlm0-heimdal
 +  * libhx509-5-heimdal
 +  * libidn11
 +  * libio-string-perl
 +  * libisc95
 +  * libisccc90
 +  * libisccfg90
 +  * libiw30
 +  * libjson-c2
 +  * libjson0
 +  * libk5crypto3
 +  * libkeyutils1
 +  * libklibc
 +  * libkmod2
 +  * libkrb5-26-heimdal
 +  * libkrb5-3
 +  * libkrb5support0
 +  * libldap-2.4-2
 +  * liblocale-gettext-perl
 +  * liblockfile-bin
 +  * liblockfile1
 +  * liblog-message-simple-perl
 +  * liblwres90
 +  * liblzma5
 +  * libmagic1
 +  * libmodule-pluggable-perl
 +  * libmount1
 +  * libmpdec2
 +  * libncurses5
 +  * libncursesw5
 +  * libnewt0.52
 +  * libnfnetlink0
 +  * libnih-dbus1
 +  * libnih1
 +  * libnl-3-200
 +  * libnl-genl-3-200
 +  * libnuma1
 +  * libopts25
 +  * libp11-kit0
 +  * libpam-cap
 +  * libpam-modules
 +  * libpam-modules-bin
 +  * libpam-runtime
 +  * libpam-systemd
 +  * libpam0g
 +  * libparse-debianchangelog-perl
 +  * libparted0debian1
 +  * libpcap0.8
 +  * libpci3
 +  * libpcre3
 +  * libpcsclite1
 +  * libpipeline1
 +  * libplymouth2
 +  * libpng12-0
 +  * libpod-latex-perl
 +  * libpolkit-agent-1-0
 +  * libpolkit-backend-1-0
 +  * libpolkit-gobject-1-0
 +  * libpopt0
 +  * libprocps3
 +  * libpython-stdlib
 +  * libpython2.7
 +  * libpython2.7-minimal
 +  * libpython2.7-stdlib
 +  * libpython3-stdlib
 +  * libpython3.4-minimal
 +  * libpython3.4-stdlib
 +  * libreadline5
 +  * libreadline6
 +  * libroken18-heimdal
 +  * librtmp0
 +  * libsasl2-2
 +  * libsasl2-modules
 +  * libsasl2-modules-db
 +  * libselinux1
 +  * libsemanage-common
 +  * libsemanage1
 +  * libsepol1
 +  * libsigc++-2.0-0c2a
 +  * libsigsegv2
 +  * libslang2
 +  * libsqlite3-0
 +  * libss2
 +  * libssl1.0.0
 +  * libstdc++6
 +  * libsub-name-perl
 +  * libsystemd-daemon0
 +  * libsystemd-login0
 +  * libtasn1-6
 +  * libterm-ui-perl
 +  * libtext-charwidth-perl
 +  * libtext-iconv-perl
 +  * libtext-soundex-perl
 +  * libtext-wrapi18n-perl
 +  * libtimedate-perl
 +  * libtinfo5
 +  * libudev1
 +  * libusb-0.1-4
 +  * libusb-1.0-0
 +  * libustr-1.0-1
 +  * libuuid1
 +  * libwind0-heimdal
 +  * libwrap0
 +  * libx11-6
 +  * libx11-data
 +  * libxapian22
 +  * libxau6
 +  * libxcb1
 +  * libxdmcp6
 +  * libxext6
 +  * libxml2
 +  * libxmuu1
 +  * libxtables10
 +  * linux-firmware
 +  * linux-generic-lts-vivid
 +  * linux-headers-3.19.0-74
 +  * linux-headers-3.19.0-74-generic
 +  * linux-headers-3.19.0-80
 +  * linux-headers-3.19.0-80-generic
 +  * linux-headers-generic-lts-vivid
 +  * linux-image-3.19.0-47-generic
 +  * linux-image-3.19.0-74-generic
 +  * linux-image-3.19.0-80-generic
 +  * linux-image-extra-3.19.0-47-generic
 +  * linux-image-extra-3.19.0-74-generic
 +  * linux-image-extra-3.19.0-80-generic
 +  * linux-image-generic-lts-vivid
 +  * locales
 +  * lockfile-progs
 +  * login
 +  * logrotate
 +  * lsb-base
 +  * lsb-release
 +  * lshw
 +  * lsof
 +  * ltrace
 +  * makedev
 +  * man-db
 +  * manpages
 +  * mawk
 +  * memtest86+
 +  * mime-support
 +  * mlocate
 +  * module-init-tools
 +  * mount
 +  * mountall
 +  * mtr-tiny
 +  * multiarch-support
 +  * nano
 +  * ncurses-base
 +  * ncurses-bin
 +  * ncurses-term
 +  * net-tools
 +  * netbase
 +  * netcat-openbsd
 +  * ntfs-3g
 +  * ntp
 +  * ntpdate
 +  * openssh-client
 +  * openssh-server
 +  * openssh-sftp-server
 +  * openssl
 +  * os-prober
 +  * parted
 +  * passwd
 +  * patch
 +  * pciutils
 +  * perl
 +  * perl-base
 +  * perl-modules
 +  * plymouth
 +  * plymouth-theme-ubuntu-text
 +  * policykit-1
 +  * popularity-contest
 +  * powermgmt-base
 +  * ppp
 +  * pppconfig
 +  * pppoeconf
 +  * procps
 +  * psmisc
 +  * python
 +  * python-apt
 +  * python-apt-common
 +  * python-chardet
 +  * python-configobj
 +  * python-debian
 +  * python-gdbm
 +  * python-minimal
 +  * python-openssl
 +  * python-pam
 +  * python-pkg-resources
 +  * python-requests
 +  * python-serial
 +  * python-six
 +  * python-twisted-bin
 +  * python-twisted-core
 +  * python-urllib3
 +  * python-xapian
 +  * python-zope.interface
 +  * python2.7
 +  * python2.7-minimal
 +  * python3
 +  * python3-apport
 +  * python3-apt
 +  * python3-commandnotfound
 +  * python3-dbus
 +  * python3-distupgrade
 +  * python3-gdbm
 +  * python3-gi
 +  * python3-minimal
 +  * python3-newt
 +  * python3-problem-report
 +  * python3-pycurl
 +  * python3-software-properties
 +  * python3-update-manager
 +  * python3.4
 +  * python3.4-minimal
 +  * readline-common
 +  * resolvconf
 +  * rsync
 +  * rsyslog
 +  * run-one
 +  * screen
 +  * sed
 +  * sensible-utils
 +  * sgml-base
 +  * shared-mime-info
 +  * software-properties-common
 +  * ssh-import-id
 +  * strace
 +  * sudo
 +  * systemd-services
 +  * systemd-shim
 +  * sysv-rc
 +  * sysvinit-utils
 +  * tar
 +  * tasksel
 +  * tasksel-data
 +  * tcpd
 +  * tcpdump
 +  * telnet
 +  * time
 +  * tmux
 +  * tzdata
 +  * ubuntu-keyring
 +  * ubuntu-minimal
 +  * ubuntu-release-upgrader-core
 +  * ubuntu-standard
 +  * ucf
 +  * udev
 +  * ufw
 +  * unattended-upgrades
 +  * update-manager-core
 +  * update-notifier-common
 +  * upstart
 +  * ureadahead
 +  * usbutils
 +  * util-linux
 +  * uuid-runtime
 +  * vim
 +  * vim-common
 +  * vim-runtime
 +  * vim-tiny
 +  * w3m
 +  * wget
 +  * whiptail
 +  * wireless-regdb
 +  * wireless-tools
 +  * wpasupplicant
 +  * xauth
 +  * xkb-data
 +  * xml-core
 +  * xz-utils
 +  * zlib1g
 +</​hidden>​
 +\\
 +
 +=== Дополнительная информация ===
 +  * [[vmmanager:​Список шаблонов ОС]]
 +  * [[vmmanager:​Ubuntu-12.04-i686-minimal]]
 +  * [[vmmanager:​Ubuntu-12.04-x86_64-minimal]]
 +  * [[vmmanager:​Ubuntu-14.04-i686-minimal]]
 +  * [[vmmanager:​Ubuntu-16.04-x86_64-minimal]]
 +  * [[vmmanager:​Ubuntu-16.04-i686-minimal]]